Seite 1 von 1

Financial Office Plus Handwerk 2016 startet nicht nach Neuinstallation (Installer öffnet sich immer) Server not respond

Verfasst: Fr 11. Jan 2019, 19:35
von Harald44
Hallo Leute,

ich musste die Lexware Software löschen und es neu installieren. Habe es komplett deinstalliert.

Windows 10 Home 64 Bit ist drauf.

Habe nun Handwerk 2015 erst installiert (Habe ich als Vollversion) danach die 2016 Update.
Jedoch habe ich ein Problem immer, ich hoffe ihr könnt mir helfen, da die "Experten"hotline Mitarbeiter es nicht wollten, da es kein Support mehr für 2016 gibt, was ich schade finde.

Die Installation läuft reibungslos ab, habe Firewall und Antiviren Programm deaktiviert sogar auch mal deinstalliert.
Wenn die Installation fertig ist, habe ich auf dem Desktop eine "Lexware Plus" Icon. Wenn ich da drauf drücke kommt der Windows Installer.
Nach etlichen Minuten kommt die Meldung " Install Server not responding"

Ich benutze keinen Proxy und Internetverbindung ist vorhanden.

Bild

Re: Financial Office Plus Handwerk 2016 startet nicht nach Neuinstallation (Installer öffnet sich immer) Server not resp

Verfasst: Di 15. Jan 2019, 23:43
von Steve Rückwardt
Hallo Harald44,

herzlich Willkommen in der Community. :)
Wenn ich da drauf drücke kommt der Windows Installer. Nach etlichen Minuten kommt die Meldung " Install Server not responding"
Hat der Benutzeraccount unter dem Windows ausgeführt wird administrave Rechte? Laufen andere Programme auf dem PC problemlos?
Ich benutze keinen Proxy und Internetverbindung ist vorhanden.
Das dürfte damit nix zu tun haben.