Forum unterstützen

FO startet nach Update extrem langsam

Hier ist Platz für allgemeine Anfragen zu den Lexware Programmen, welche sich z.B. nicht auf einen spezifischen Bereich wie Rechnungswesen, Personalwesen, Auftragswesen etc. beziehen. (z.B. Fragen zu Datensicherung, Benutzerechte etc.)

Moderator: Steve Rückwardt

uro
lex-forum "Frischling"

Beiträge: 2
Registriert: Sa 4. Feb 2017, 16:08

FO startet nach Update extrem langsam

Beitragvon uro » Sa 4. Feb 2017, 16:16

Hallo.
Nach dem Update 2017 startet FO auf meinen W10-Rechner nach jedem Neustart extrem langsam. Nach dem Klick tut sich eine Minute nahezu überhaupt nichts (auch keine besonderen HD-Zugriffe), dann startet FO und arbeitet wie gewohnt. 2016 war das nicht so. Kann das abgestellt werden?

UR

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 6458
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Merseburg
Danke gesagt: 533 Mal
Danke erhalten: 589 Mal
Kontaktdaten:

Re: FO startet nach Update extrem langsam

Beitragvon Steve Rückwardt » Mo 6. Feb 2017, 20:02

Hallo UR,

herzlich Willkommen in der Community. :)
Kann das abgestellt werden?
Zum ab- oder anstellen wird es da nichts geben. Gib doch mal bitte noch ein paar Details zu Deinem System. Wie viel RAM? Welche Festplatte (also HDD oder SSD)? Welches Sicherheitssoftware?
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2018 | FiMa 2019 | fo plus 2018
Win7 Pro, i5 3.2GHz, 32GB RAM, SSD

Dir hat die Antwort weitergeholfen? Das freut mich. Du kannst gern etwas Trinkgeld in den Hut werfen, wenn Du magst und lex-forum.net damit unterstützen. Vielen Dank. <3

Forenregeln | Feedback | Tipps für Foreneinträge

uro
lex-forum "Frischling"

Beiträge: 2
Registriert: Sa 4. Feb 2017, 16:08

Re: FO startet nach Update extrem langsam

Beitragvon uro » Fr 6. Jul 2018, 13:27

Lieber Steve, herzlichen Dank für die Antwort. Eine Hardwarebesprechung ist allerdings überflüssig, weil FO ja erst mit dem Update plötzlich so extrem lange für den Start benötigt.
Es hat sich jedoch ohne weiteres zutun erledigt: Nach weiteren Updates läuft es inzwischen wieder hervorrragend, was die Geschwindigkeit betrifft. Wird wohl doch etwas in den Tiefen der Software gewesen sein.

VG - UR

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 6458
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Merseburg
Danke gesagt: 533 Mal
Danke erhalten: 589 Mal
Kontaktdaten:

Re: FO startet nach Update extrem langsam

Beitragvon Steve Rückwardt » Mo 9. Jul 2018, 09:47

Es hat sich jedoch ohne weiteres zutun erledigt
Das freut mich zu lesen. :)

Danke für Deine Rückmeldung.
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2018 | FiMa 2019 | fo plus 2018
Win7 Pro, i5 3.2GHz, 32GB RAM, SSD

Dir hat die Antwort weitergeholfen? Das freut mich. Du kannst gern etwas Trinkgeld in den Hut werfen, wenn Du magst und lex-forum.net damit unterstützen. Vielen Dank. <3

Forenregeln | Feedback | Tipps für Foreneinträge


Zurück zu „allgemeine Fragen zu den Lexware Programmen“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste