Seite 1 von 3

Fehler beim update 18.01

Verfasst: Fr 29. Dez 2017, 11:13
von upo
Moin moin,

, nutze Professional, hatte gehofft die Hinweise zum Beitrag "Fehler bei update 17.03" helfen, aber leider nicht.

Die Jahresmeldungen an die Finanzämter sind fällig und Elster 18.01 ist im Info Service mit folgender Begründung gesperrt:

Der 'Lexware Update Service' meldete einen Fehler:
Das Update wird geblockt.
<GetInstalledVersionWixBundle>b__2a failed

Hatte jemand eben dieses Problem und bereits eine Lösung?

Guten Rutsch Euch allen!

Mathias

Re: Fehler beim update 18.01

Verfasst: Fr 29. Dez 2017, 12:18
von upo
So, nun läuft es,

die komplette Neuinstallation des Lexware Elster Moduls von der Homepage hat funktioniert.

Beste Grüße

Mathias

Re: Fehler beim update 18.01

Verfasst: So 31. Dez 2017, 11:18
von Steve Rückwardt
Hallo Mathias,
So, nun läuft es
wie schön. :)

Danke für die Rückmeldung.

Re: Fehler beim update 18.01

Verfasst: Mi 10. Jan 2018, 20:53
von pfcw
Guten Abend!

Ich habe ein ähnliches Problem, die gleiche Fehlermeldung.
Ich habe einen neuen PC (Windows 10) und lexware Lohn und Gehalt Plus.
Nach der Installation inkl. Datenrücksicherung läuft auch alles, außer Elster. Möchte ich Elster konfigurieren, bekomme ich die Meldung, das Elster Modul sei nicht installiert.
Nach dem Klick auf Softwareaktualisierung - Herunterladen und Istallieren erhalte ich entweder die hier beschriebene Fehlermeldung (Update verfügbar aber gesperrt) oder die Meldung, es sei kein Update verfügbar. (Nach diversen Neustarts ist das Ergebnis also nicht gleichbleibend)
Ich habe wirklich alles, was Google zu dieser Thematik ausgespuckt hat, versucht. Auch eine Deinstallation / Neuinstallation brachte keinen Erfolg. Das war der Rat, den mir der telefonische Support von lexware gab, bevor er das Telefonat beendete, ohne das Problem lösen zu können. Dass das Elster Modul nicht installiert sei, könne gar nicht sein, weil es Bestandteil des Produkts ist und ich die neueste Version bereits installiert habe. So seine Aussage. Eine Installationsdatei für das Elster Modul, welches meinem Vorredner half, ist auf der Lexware Website leider nicht verfügbar. Ich habe es jedenfalls weder allein noch mit Hilfe des Supports finden können.
Meine letzte Idee ist, dass das Problem evtl. damit zusammenhängen könnte, dass ich Lexware auf meinem alten Windows 7 Rechner bisher nicht deinstalliert habe. Ich wage es allerdings auch nicht, dies zu tun, solange auf dem neuen Rechner nicht alles rund läuft. Zur Not könnte ich so, wie es jetzt ist, immer noch mit dem Alt-Rechner arbeiten. Diesen Strohhalm möchte ich nur ungern loslassen...
Meine Hoffnung ist, dass Sie mir hier entweder einen Link zum Download des aktuellen Elster Moduls geben oder mir ganz sicher sagen können, dass das Problem mit der Lizenz zusammenhängt und ich es durch die Deinstallation auf dem Alt-Rechner beheben kann.

MfG
Claudia

Re: Fehler beim update 18.01

Verfasst: Do 11. Jan 2018, 06:53
von NeelArv
Hallo!

Ich habe gestern Abend versucht, dass Update 2018 zu installieren. Leider stoppte dieser immer nach 10 %. Könnte mir dort jemand
weiterhelfen oder hat es etwas mit dem bereits genannten Fehler zu tun und ich sollte das neue Update abwarten?

Vielen Dank im voraus!

Gruß