Lexware Elster Modul 16.04 kann nicht installiert werden

Hier ist Platz für Fragen / Themen, welche mit Elster zu tun haben. (im Hinblick auf Integration innerhalb Lexware)

Moderator: Steve Rückwardt

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 6687
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Merseburg
Danke gesagt: 558 Mal
Danke erhalten: 608 Mal
Kontaktdaten:

Re: Lexware Elster Modul 16.04 kann nicht installiert werden

Beitragvon Steve Rückwardt » Di 2. Aug 2016, 17:49

Hallo Thorsten,

zunächst herzlich Willkommen in der Community. :)
Unter Programme und Funktionen taucht auch nicht der Eintrag Lexware Elster auf.
Was kann ich noch tun???

Für den entscheiden Tipp wäre ich sehr dankbar!
Nun, den entscheidenden Tipp habe ich hier viewtopic.php?t=2499&p=11376#p11355 ja schon gegeben. :)

Wenn es unter Programme und Funktionen nicht mit aufgeführt wird, bitte über den oben beschriebenen Weg deinstallieren und im Anschluss neu installieren.

Bitte kurzes Feedback ob soweit alles verständlich und auch, ob es letztlich funktioniert. Vielen Dank.
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2018 | FiMa 2019 | fo plus 2018
Win7 Pro, i5 3.2GHz, 32GB RAM, SSD

Dir hat die Antwort weitergeholfen? Das freut mich. Du kannst gern etwas Trinkgeld in den Hut werfen, wenn Du magst und lex-forum.net damit unterstützen. Vielen Dank. <3

Forenregeln | Feedback | Tipps für Foreneinträge

Donnerstein
lex-forum "Frischling"

Beiträge: 4
Registriert: Di 2. Aug 2016, 12:45
Lexware-Software: LFO

Re: Lexware Elster Modul 16.04 kann nicht installiert werden

Beitragvon Donnerstein » Mi 3. Aug 2016, 14:10

Hallo Steve,

(Wenn nein: bitte das manuelle Elster Update ausführen, dort wirst Du gefragt ob Reparieren oder Deinstallieren. Da bitte deinstallieren wählen und dann dem Assistenten folgen. Im Anschluss wieder das manuelle Elster Update ausführen und die Installation über den Assistenten fertigstellen.)

Habe gestern bereits auf der Elsterseite das Hauptprogramm runter geladen und dieses dann installiert.
Er installiert es in ProgramFiles(86)\Elsterformular. Ich werde aber auch nicht selbst bei mehrmailgem Installieren nach Reparieren oder Deinstallieren gefragt.
Dein Tipp an Udo habe ich nämlich gestern natürlich schon ausprobiert, bevor ich den Post gemacht habe.
LISA findetb dann zwar das neue Version 16.05, lädt sie dann auch runter, aber wenn ich installieren drücke,ist das in einer Sekunde erledigt.
Im Lexware erscheint dann wieder das dass Modul nicht aktuell ist!

Wo muss ich denn das ElsterProgramm deinstallieren, bzw. wie heißt es genau?
Bei Programme und Funktionen steht nämlich kein LexwareElster!

Ich arbeite jetzt schon 12 Jahre mit LFO und noch nie hatte ich Probleme mit dem Programm...

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 6687
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Merseburg
Danke gesagt: 558 Mal
Danke erhalten: 608 Mal
Kontaktdaten:

Re: Lexware Elster Modul 16.04 kann nicht installiert werden

Beitragvon Steve Rückwardt » Do 4. Aug 2016, 10:57

Hallo Thorsten,
Habe gestern bereits auf der Elsterseite das Hauptprogramm runter geladen und dieses dann installiert.
Er installiert es in ProgramFiles(86)\Elsterformular. Ich werde aber auch nicht selbst bei mehrmailgem Installieren nach Reparieren oder Deinstallieren gefragt.
hm, seltsam...
LISA findetb dann zwar das neue Version 16.05, lädt sie dann auch runter, aber wenn ich installieren drücke,ist das in einer Sekunde erledigt.
Im Lexware erscheint dann wieder das dass Modul nicht aktuell ist!
Was bei den Fällen, die ich dazu bisher auf dem Tisch hatte, darauf hindeutet, dass die Installation des Elster Moduls nicht korrekt ist und selbiges auch nicht in Programme und Funktionen zu finden ist.
Wo muss ich denn das ElsterProgramm deinstallieren, bzw. wie heißt es genau?
Bei Programme und Funktionen steht nämlich kein LexwareElster!
Eben. Und normalerweise kommt bei der Installation des manuellen Update-Downloads die Frage ob repariert oder deinstalliert werden soll.

Wenn das nicht kommt, dann empfehle ich, dass hier mal jemand mit auf den PC schaut. Entweder die Lexware Hotline, oder Du kontaktierst eine_n regionale_n Lexware PartnerIn (http://regio.lex-partner.eu) oder Du nutzt http://lex-blog.de/support.
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2018 | FiMa 2019 | fo plus 2018
Win7 Pro, i5 3.2GHz, 32GB RAM, SSD

Dir hat die Antwort weitergeholfen? Das freut mich. Du kannst gern etwas Trinkgeld in den Hut werfen, wenn Du magst und lex-forum.net damit unterstützen. Vielen Dank. <3

Forenregeln | Feedback | Tipps für Foreneinträge

Donnerstein
lex-forum "Frischling"

Beiträge: 4
Registriert: Di 2. Aug 2016, 12:45
Lexware-Software: LFO

Re: Lexware Elster Modul 16.04 kann nicht installiert werden

Beitragvon Donnerstein » Do 4. Aug 2016, 16:14

Hallo Steve,

habe jetzt noch folgendes versucht.
Lexware Reparatur und hinterher dann doch komplett deinstalliert und wieder neu installiert.
Leider besteht weiterhin das Problem. Modul nicht aktuell, runterladen, installieren, wieder Mitteilung; Modul nicht aktuell.
Auch wenn ich das Hauptprogramm von Elster neu installiere, hinterher noch das UST Formular, habe ich im Lexware die Mitteilung das dass Modul nicht aktuell ist.
Werde auch nie gefragt, ob ich Reparieren- oder deinstallieren möchte.
Du hattest aber im Post beim Uwe geschrieben, dass da LexwareElster stehen muss. Bei mir steht In Programme und Funktionen aber nur ElsterFomular.
Das ist dann wohl auch nicht richtig,oder???
Würde es was bringen, dass Lexware auf einem anderen Rechner komplett neu zu installieren?

Gruß Thorsten

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 6687
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Merseburg
Danke gesagt: 558 Mal
Danke erhalten: 608 Mal
Kontaktdaten:

Re: Lexware Elster Modul 16.04 kann nicht installiert werden

Beitragvon Steve Rückwardt » Do 4. Aug 2016, 17:09

Hallo Thorsten,
Lexware Reparatur und hinterher dann doch komplett deinstalliert und wieder neu installiert.
das ganze Programm? o__O
Du hattest aber im Post beim Uwe geschrieben, dass da LexwareElster stehen muss. Bei mir steht In Programme und Funktionen aber nur ElsterFomular.
Das ist dann wohl auch nicht richtig,oder???
Das ist das externe Formular vom Finanzamt, nicht das interne Modul im Programm.

Ich meine mit dem manuellen Download/Update das hier:
https://www.lexware.de/support/update/p ... date-2016/
Würde es was bringen, dass Lexware auf einem anderen Rechner komplett neu zu installieren?
Dann funktioniert es vielleicht dort, das bringt Dich aber auch nur bedingt weiter. :) Ich glaube, dass Du bisher schlicht immer mit dem "ElsterFormular" hin und her experimentiert hast, dann ändert sich natürlich nix. :D

Probiere es mal mit dem Download über den obigen Link und dann gib hier nochmal Rückinfo. Vielen Dank.
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2018 | FiMa 2019 | fo plus 2018
Win7 Pro, i5 3.2GHz, 32GB RAM, SSD

Dir hat die Antwort weitergeholfen? Das freut mich. Du kannst gern etwas Trinkgeld in den Hut werfen, wenn Du magst und lex-forum.net damit unterstützen. Vielen Dank. <3

Forenregeln | Feedback | Tipps für Foreneinträge


Zurück zu „Elster Modul (in Lexware Programmen)“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

Forum unterstützen