Zwei virtuelle Printer parallel - Fehler Printer not acitvat

Hallo,
ich habe folgendes Problem. Auf unserem Firmenrechner habe ich eine Finanzbuchhaltungssoftware eines anderen Herstellers in Betrieb. Diese ermöglicht bestimmte Listen über einen virtuellen Drucker per PDF auszugeben und installiert auch einen entsprechenden Treiber. Zusätzlich zu dem von Microsoft installierten Standard-PDF-Treiber. So weit, so gut. Nach Installation von LEXWARE wurde ebenfalls ein PDF Treiber installiert. Jedoch auf den gleichen virtuellen Drucker. Somit hat dieser Drucker nun zwei Treiber gleichzeitig.

Jetzt zum Problem:
Lösche ich den Drucker und installiere den Lexware-Drucker-Treiber in der neuesten Version, so funktioniert Lexware ohne Probleme. Dafür bekomme ich beim FIBU-Programm eine Fehlermeldung und das Programm stürzt deshalb sogar ab.
Lösche ich den Drucker erneut und installiere das FIBU-Programm neu, funktioniert der virtuelle PDF-Drucker nun unter dem FIBU-Programm einwandfrei. Lexware bringt aber dann den Fehler Printer not activated – 30……

Der Rechner wird unter WIN10 betrieben und auf dem aktuellen Stand. Software = Lexware Büroservice komplett

Gibt es eine Lösung, beide Druckertreiber parallel auf zwei verschiedenen virtuellen Druckern zu installieren? Oder wie lautet die Lösung?

Hallo Eckehard,

Du meinst sicherlich, das sich die Drucker den selben virutellen Port teilen, oder?

Den Fehler den Du beschreibst kenne ich seit Win10 bei einigen Kunden, häufig stellt Lexwar nach dem Druck den Standarddrucker auf den Lexwaare PDF Drucker um, wenn man dann einen Druck machen möchte, dann kommt es zu diesem Fehler.

Bitte teste mal, nachdem Du den Leware PDF Drucker wieder installiert hast, ob beim Drucken aus Lexware der Lexware PDF Drucker gesetzt ist. Häufig geht ein Druck und ab dem zweiten Druck ist dann der „falsche“ Drucker aktiv!

Hallo zusammen,

das hat weniger mit Lexware und eher mit dem Win10 System zu tun:
siehe http://lex-blog.de/2015/11/23/windows-10-lexware-pdf-standarddrucker/

Hallo Uwe und Steve,

den Forumseintrag und Hinweis mit dem Parameter unter WIN 10 hatte ich bereits vor Verfassen meines Beitrags ausprobiert. Der Schalter steht bereits auf aus. Damit habe ich sichergestellt, dass mein üblicher Laserdrucker als Standard-Drucker bestehen bleibt.

Ich denke, es hängt wirklich damit zusammen, dass sich zwei Treiber von verschiedenen Programmen einen Port teilen. Das Problem trat übrigens auch erst mit der Installation des Lexware-Treibers auf. Vorher hatte ich mit dem anderen virtuellen Treiber und den Druckereinstellungen unter WIN 10 keine Probleme.

Also Problem immer noch vorhanden :frowning:

Viele Grüße
Ekkehard

Ich habe einen Lexware PDF-Printer 3 (wofür ist der ?) vom Anschluss NUL: woanders hin verlegt … so ist an NUL: nur der Amyuni von Lexware 5 angeschlossen :open_mouth:
es funktioniert jetzt unter Win 10 Prof 64bit :ugeek:

Hallo Bussard,

vielen Dank für Deinen Beitrag. Aber wohin ist „woanders hin verlegt“?

Ich könnte mir vorstellen, dass ich nach Installation des Treibers den Port entsprechend auf eine andere Adresse lege und dann von der anderen Software den Standardportauf NUL installieren lasse. Dann könnte es funktionieren.

Viele Grüße
Ekkehard

Hallo Bussard,

das ist der „alte“ PDF-Printer, welche bei Versionen vor 2012 (glaube ich) eingesetzt wurde. Der aktuelle ist der 5er.

Hallo an alle User,

das Problem ist nach wie vor vorhanden, da mir bisher keine Antwort auf meine Frage gegeben hat.

Wer weiß Rat oder wohin muss ich mich wenden?

Vielen Dank
Ekkehard

Hallo Ekkehard,
da bei mir das gleiche Problem besteht, würde mich interessieren, ob Du hier oder woanders inzwischen eine Lösung gefunden hast?
Bei mir haben auch zwei Programme den gleichen virtuellen Port belegt, die Hersteller bestehen darauf :wink:
Und ich bestehe darauf, beide langjährigen Buchhaltungen zu behalten…blöd…
lg
Verena

Was ist das Problem? Bei mir liegt auf „nul“ drei virtuelle Drucker und alle funktionieren (mit der Ausnahme in einem Programm).

Hallo zusammen,

ist die Thematik bei Euch zwischenzeitlich geklärt, ggf. durch das Update auf Version 2017?