Service-Pack 6 für Quicken 2015 verfügbar

Hallo zusammen,

für Quicken 2015 steht seit heute das Service-Pack 6 zum Download zur Verfügung.

Mehr Infos zu den Änderungen sowie den Link zum manuellen Download gibt es auf lex-blog:

Hallo,

Achtung! Es hat sich ein Fehler eingeschlichen. Mit SP6 funktioniert der Geschäftsvorfall SEPA-Übertrag nicht. Wer diese Funktion benötigt, sollte SP6 noch nicht installieren…

Siehe: Lexware Support Forum

Hallo Reinhard,

danke für den Hinweis. Ergänze das gleich im Artikel. Hälst Du uns hier auf dem Laufenden, sollte es etwas neues geben/das Thema gefixt sein?

Danke.

Hallo,

Lexware hat SP6 wegen des Fehler soeben vom Server genommen. Montag gibt es weitere Infos.

Hallo,
ist Quicken denn jetzt vollkommend zur Bananensoftware verkommen. Das Jahr ist noch nicht um und es gibt schon SP6, bzw. gibt es schon wieder nicht mehr…
Wird denn die Software garnicht mehr im Labor getestet?

Gruß
wba2

Hallo wba2,

wo Menschen Arbeiten passieren Fehler. Bei Software ist dies nicht anders. Dass es Service-Packs gibt finde ich nicht schlimm, dienen sie in der Regel dazu, Fehler zu beheben. Dass auch hier mal ein Fehler passiert bzw. eben nicht 100% alle Möglichkeiten getestet wurde gestehe ich jedem Hersteller zu.

Sobald das aktuelle Problem bekannt wurde hat man reagiert und die Version wieder vom Server genommen.

Das dies nicht optimal ist bezweifelt niemand und ich bin sicher, Lexware hätte es selbst auch gern anders.

Und mit „Bananensoftware“ hat dies meiner Ansicht nach wenig zu tun (davon abgesehen, dass ich diese Begrifflichkeit etwas deplaziert und finde).

Hallo,

voraussichtlich wird das Problem am Mittwoch (12.11.) durch SP7 behoben.

Update 6 von Quicken Deluxe 2015 lässt sich nicht installieren. Habe Win8.1 X64. Es kommt die Fehlermeldung: Es ist ein Problem mit dem Windows Installer, so habe ich es jedenfalls übersetzt.Die Installation bricht ab. Hat jemand eine Idee.

Hallo,

versuche es mal mit SP7: https://support.lexware.de/support/produkte/quicken/fragen-und-antworten/000000000037273

Danke für die Info, es kommt leider die gleiche Fehlermeldung.

Hallo Vogelwald,

kannst Du diese Meldung etwas mehr spezifizieren oder ggf. sogar einen Screenshot anhängen?

Danke.

Screenshot ist zu klein bekomme ihn nicht größer. Hier ist die Fehlermeldung komplett:
There ist a problem with this Windows Installer package. A DLL required for this install to complete could not bei run. Contact your support personnel or package vendor. Action LxSetInstallDir, entry: ca_ToolsSetInstallDirFromInstalledVersion, library:…

Hoffe dass Du damit was anfangen kannst.

Hallo Vogelwald,

ok, bitte versuche folgendes: den Pfad mit der Installationsdatei aufrufen, mit rechter Maustaste auf diese Datei klicken, dann sollte ein Kontextmenü aufgehen wo soetwas wie „als Administrator ausführen“ o.ä. mit angezeigt wird, dies bitte anklicken und dann sollte es ohne die erwähnte Fehlermeldung installieren.

Klappt es jetzt?

Hallo Steve,
das Quicken SP6 ist eine msp-Datei, die sich nicht mit Adminrechten öffnen lässt. Habe jetzt mal Quicken auf meinem Laptop installiert und das SP6 funktioniert dort, demzufolge muss der Fehler hier an diesem Rechner liegen.
Vielen Dank nochmal für deine Hilfe.

Grüße Vogelwald

Hallo Vogelwald,

stimmt, hatte ich nicht bedacht, sorry.

Ja, das es etwas lokales ist war mir klar. :slight_smile: Evtl. hilft Dir diese (etwas schlecht übersetzte) Microsoft FAQ How to perform a clean boot in Windows weiter.

Hallo Steve,
danke für Deine Infos. Leider komme ich hier nicht wirklich weiter. Ich denke über eine komplette Neuinstallation nach, da auch wie ich jetzt festgestellt habe, einzelne Windowsupdates fehlgeschlagen sind, und wie schon gesagt auf dem Laptop alles OK ist.

Grüße Vogelwald

Hallo zusammen,

als Ergänzung / Vervollständigung zu diesem Thread:
Service-Pack 7 ist ab sofort in der finalen Version verfügbar http://lex-blog.de/2014/11/20/quicken-2015-sp-7/