Quicken 14 neben Quicken Deluxe 14 funktioniert leider nicht

Hallo,
ich habe mich auf Grund einer kürzlich früheren Anfrage getraut, eine Quicken 2014 gekauft, installiert unter XP.
Leider öffnet er die Dateien aus Deluxe 2014, Jahrgang 14 oder 15 nicht. Fehlermeldung kommt, diese Datei wurde mit einer neueren Version erstellt. Was kann ich tun?? Fehlen möglicherweise irgendwelche updates, die nach Erscheinen der Quicken Version kamen? Und wenn ja, welche ?
War doch alles umsonst? Nutze wirklich nur die Bank Datei ohne Wertpapiere,Löhne etc.

Bitte um Hilfe, vielen Dank. Cosmo

Hallo,

die Meldung diese Datei wurde mit einer neueren Version erstellt will sagen, dass nicht alle ServicePacks installiert sind, die bei der Deluxe-Version vorhanden waren.
Lade und installiere SP7 und probiere es dann nochmal:
http://download.lexware.de/pub/service/quicken/quicken2014_sp7.msp

Bei beiden Versionen sollte im Hilfemenü → Info über Quicken die Versionsnummer 21.37.0.224 stehen.