Lexware Email Funktion

Hallo zusammen,

ich habe mich entschlossen mich hier anzumelden und begrüße die Community mit einem herzlichen Hallo.

Ich habe mich nun 2 Tage durch das Internet geschlagen um eine Lösung für mein Problem zu finden, leider ohne Erfolg.

Kurzinfo:
Lexware Faktura+Auftrag 2018
Windows 10 1803
Email Client: Thunderbird Version 52.8.0

Ich habe einen brand neuen Rechner mit Windows 10 aufgesetzt und wollte für die Firma meines Schwagers, die neue Lexware Faktura+Auftrag 2018 Version installieren und eine Datenübernahme durchführen.
Zur der Datenübernahme bin ich allerdings noch nicht gekommen, weil ich mit der Email- Funktion innerhalb Lexware F&A zu kämpfen hatte.

Problembeschreibung:
Thunderbird ist komplett als Standard Email APP in WIndows hinterlegt und funktioniert mit dem Email Konto der Firma, wie immer einwandfrei.
Beim Versuch eine Email als Test zu versenden, erscheint die folgende Meldung:
Unbenannt.PNG
Daraufhin habe ich diverse Lösungen ausgetestet:

Leider brachte keine der Lösungen den gewünschten Erfolg.
Hat hier noch jemand eine Idee, wie man das Problem lösen könnte?

Danke

Hallo Commander Keen,

herzlich Willkommen in der Community. :slight_smile:

You tried this https://lex-blog.de/2018/01/19/mail-versand-lexware-nachricht-konnte-nicht-gesendet-werden/ (speziell Update 1 im Artikel)?

Die Nachregistrierung selbst wurde als erfolgreich bestätigt?

Hallo Herr Rückwardt,

erstmal danke für wirklich schnelle Antwort zu solch später Stunde.

Ich habe die Schritte im ersten Link schon durch.
Die Nachregistrierung wurde ebenfalls bestätigt.


Eben habe ich bemerkt das mein Screenshot nicht richtig angezeigt wird.

Die Meldung beim Versuch Mails zu versenden lautet:

Fehler in Lexware LxMailCom.dll:
Die Windows E-Mailö-Programmierschnittstelle konnte nicht geladen werden.
Details: <mapi32.dll> E_FAIL, Fehlercode: -2147467259

Hallo Herr Rückwardt,

ich hab den Fehler gefunden. Innerhalb der Registry verwiesen einige Werte noch auf Microsoft Outlook (wurde vermutlich unsauber deinstalliert). Das kam natürlich von meinem ersten Versuch mit Outlook 2010. Lexware F&A konnte daher das Standard Mailprogramm nicht ermitteln.
Dennoch war Ihre Anleitung, für den MAPI = „1“ Schlüssel, Gold wert.

Daher Fall gelöst!

@ Community: Bitte ändert keine Werte in der Registry ohne entsprechende Erfahrung. :slight_smile:

Viele Grüße
Commander Keen

Hallo Commander Keen,

so förmlich haben wir es hier nicht… :slight_smile:

Das freut mich zu lesen. :slight_smile: Vielen Dank für Deine Rückmeldung.