Lexware Buchhalter 2014 Version 19.50 funktioniert nicht

Hallo,

ich verwende seit 5 Monaten Lexware Buchhalter 2014 Version 19.50 unter Windows 8.1 und als Antivirusprogramm verwende ich Norton Internet Security.

Leider funktioniert das Programm Lexware seit einer Woche nicht mehr richtig und es wird kurz nach dem Start abgebrochen. Kennt einer von Euch eine Lösung?

Viele Grüße
Klaus

Hallo Klaus,

Kannst Du dies etwas genauer ausführen? Wann genau „bricht es ab“? Gibt es eine Fehlermeldung? Wenn ja, welche? Wie genau stellt sich der „Abbruch“ dar?

Tritt diese Problematik auch auf, wenn Du Norton deaktivierst?

Hallo Steve,

zunächst einmal vielen Dank für Deine Nachricht.

Das Programm läuft auch nicht selbst wenn ich Norton deaktiviere.

Zunächst startet das Programm fehlerfrei. Man sieht die Menüzeile aber dann bleibt der untere Teil des Bildschirms weiß und nicht blau mit den Startseitenmenü. Auch kann man noch auf den einen oder anderen Menüpunkt klicken - so bekam ich die Versionsnummer heraus. Klickt man dann aber zum Beispiel auf Stapelbuchen so stürzt das Programm vollständig ab. Hat man die ganze Zeit auf keinen Menüpunkt geklickt, so kommt nach kurzer Zeit die Fehlermeldung: Lexware funktioniert nicht richtig.

Anbei füge ich einen Screenshot bei.

Viele Grüße
Klaus

Hallo Klaus,

das Fehlerbild ist eigtl. etwas anders, aber schau mal hier http://lex-blog.de/2014/02/12/lexware-buchhalter-absturz-einfrieren/ - evtl. ist dies ja auch bei Dir die Ursache?

Funktioniert es nach den Änderungen?

Hallo Steve,

schon einmal danke für die Hinweise - allerdings führte das noch nicht zum Ziel. Ich habe die Registrierung erneuert, ein Update heruntergeladen. Dennoch kommt die gleiche Fehlermeldung wieder.

Sie lautet jetzt: „Nicht behandelter Fehler in der Anwendung“ Es kam auch einmal die Fehlermeldung: „Fehler im Menüaufbau“.

Auch ein wiederholter Neustart half noch nichts. Ich überlege, das Programm zu deinstallieren und neu zu installieren. Allerdings hatte ich die Software per Download gekauft. Ich kann sie mir doch dann nochmals runterladen? Und über die Datensicherung die Daten wieder zurückladen? Oder gibt es einen Reparaturtool?

Viele Grüße
Klaus

Hallo Klaus,

bitte in der Systemsteuerung unter Region/Sprachoptionen prüfen, ob dort unter Format „Deutsch (Deutschland)“ eingestellt ist. Auf der Registerkarte Verwaltung sollte unter Gebietsschema "Deutsch (Deutschland) eingestellt sein.

Ich bin mit den Downloadversionen nicht vertraut, weiss daher nicht, ob ein erneuter Download möglich ist. Aber den brauchst Du ja nicht, denn Du wirst ja den ersten Download irgendwo abgespeichert haben? :wink:

Du kannst auch eine Reparaturinstallation starten. Gehe hierfür über Systemsteuerung → Programme und Funktionen (WinXP = Software) und suche den Installationeintrag in der Programmliste. Dann Eintrag markieren, deinstallieren klicken und nun öffnet sich ein Fenster wo Du „Software reparieren“ oder „Software deinstallieren“ auswählen kannst. Hier die Reparatur wählen.

Wichtig! Bitte vorher eine Datensicherung durchführen!

1 „Gefällt mir“

Hallo Steve,

an dieser Stelle wollte ich einfach mal danke sagen. Deine Tipps haben zwar das Problem nicht gelöst - und dennoch hat es mir geholfen hier Ratschläge zu erhalten.

Auch will ich hier einmal den herausragenden Service vom Support von Lexware beschreiben. Ich habe bei Lexware einmal kostenpflichtig angerufen (5 Minuten Gespräch) und mir wurde eine Hilfestellung gegeben. Mit dieser Hilfe konnte ich leider das Problem nicht lösen. Fortan haben mich Service-Techniker angerufen und so waren die Telefonate für mich kostenfrei. Die Telefonate und Aufschaltungen auf meinen Rechner umfassten insgesamt bestimmt 2 Stunden. Hinzu kam, dass die Kompetenz insbesondere eines Mitarbeiters und auch die Freundlichkeit sowie Hilfsbereitschaft alles übertroffen hat was ich jemals erlebt habe und erhofft hatte. Ich war schon in vielen IT-Hotlines (insbesondere über meine früheren Arbeitgeber (Großunternehmen)) aber nie wurde sich so umfassend mit einem Problem beschäftigt. Und noch dazu sprach man mit mir nicht in IT-Kauderwelsch sondern zeigte einen Schritt nach dem anderen deutlich auf.

Schließlich kam auch der Support von Lexware auf des Rätsels Lösung: Das Antivirenprogramm Norton und hier wohl ein Unterprogramm (Family) hat den Fehler bei mir verursacht. Ich müsste nun eigentlich den gesamten Computer vollständig neu installieren. Da aber die anderen Programme alle laufen habe ich gemeinsam mit dem Lexware Support das Buchhaltungsprogramm Lexware auf diesem Rechner deinstalliert und auf einem anderen Computer installiert.

Viele Grüße
Klaus