Kontoabruf American Expreiss Bank

Guten Morgen!
Leider kommt wieder einmal die Meldung in der Protokolldatei: „Verarbeitung nicht möglich. Scraper ist nicht mehr aktuell, Update erforderlich.“
Ich habe das Webbanking Update geprüft. Es ist aktuell! Ist der Fehler bereits bekannt?
Für Hilfe wäre ich dankbar.
aquinata

Hallo,

Bei mir funktioniert Amex mit FiMa 2020, Bankingmodul 48 als auch mit FiMa 2021, Version 28.23.

Ich habe das Webbanking Update geprüft. Es ist aktuell!

Mit Quicken 2014, wie in Deiner Signatur steht? :astonished:

Ist der Fehler bereits bekannt?

Nein, siehe oben.

Nein nicht Quicken, sondern Fima 2019. Lediglich die Datei heißt noch so.
Ich habe auch gestern eine Protokolldatei angelegt. Der Fehler kommt heute immer noch gleich. Aber wem kann ich die Protokolldatei senden?
Für Hilfe wäre ich dankbar.

Das steht in der FAQ: Protokolldateien für Online-Banking aufzeichnen

Hallo,

Nein nicht Quicken, sondern Fima 2019.

für FiMa 2019 gibt es keine Webbanking-Updates mehr. Aber Du kannst folgendes versuchen: FinanzManager mit Zugangsart Screen Scraping: Vorabversion einspielen und testen