FO Professional Lohn und Gehalt

Hallo alle, bin mir nicht sicher ob ich mit unserem Problem hier richtig bin.
Zustand: Wir nutzen die Sw seit „ewigen Zeiten“
Im Oktober 2013 wurde Lohn und Gehalt ausgelagert, sich der derzeite Stand bezieht sich auf 10.2013 Und 2013 gab es noch „Dakota“, „SV.NET“ usw - das hat ja Leware mit dem Meldungscenter irgendwann selbst übernommen.
Jetzt soll Lohn + Gehalt wieder im Hause genutzt werden - Jeder Versuch einen Monatswechsel vor zu nehmen endet mit einem „Ausnahmefehler von FO Professional“

Ich selbst gehe dvon aus, das es an den neuen Modul „Meldungscenter“ liegen wird.
Meine Frage, ist jetzt wie gehe ich am besten vor um „Lohn und Gehalt“ wieder zum laufen zu bringen ohne die ganze Firma (Auftragswesen + Buchhaltung) komplett in die „Tonne“ zu hauen, den die wurden seil 10.2013 ja normal weitergenutzt.
Danke Hans-Peter

Hallo Hans-Peter,

kannst Du den bitte konkretisieren? Also genaue Fehlermeldung bitte, idealerweise mit Screenshot. Danke.

Glaube ich eher nicht. Mehr kann ich aber erst nach Vorlage der vollständigen Fehlermeldung sagen.

Hallo,
hier der entsprechende Screenshot.

Und der entsprechende Test in der Fehlermeldung:

Lexware Fehler-Report Lexware Ausnahmebehandlung
24.06.2022 09:21:24

FM3

Fehler beim Monatswechsel - Nicht behandelte Ausnahme

— Technischer REPORT —
Es folgt eine technische Detailbeschreibung zur aktuellen Programmsituation. Sie wird für die technische Analyse der Situation benötigt:

[mn_abrec.cpp] CLGApp::OnMonatsWechsel()
Transaktion wird rückgängig gemacht

— Informationen zur Anwendung —
Framework - Lohn+Gehalt
Materialnummer: 09018
Versionsnummer: 22.50
Installationsart: Client
SystemId:
Components: 09170:22.03;09171:22.05;09172:22.50;09094:22.05
ApplicationNr: 09172
PlusVersion: 0
UpdateVersion: 0
OfficeMode: 0
ProVersion: 1
PremiumVersion: 0
DemoVersion: 0

— Systeminfo —
Prozessor: AMD Ryzen 3 3300X 4-Core Processor
Betriebssystem: Windows 10 - 64 Bit
Hauptspeicher(real): 32692 MB RAM
Hauptspeicher(verfügbar): 28940 MB RAM
Bildschirmauflösung: 1920 x 1200

Das habe ich juetzt neu an einem Client gemacht - auf den Server will ich das derzeit nicht machen - da laufen derzeit andere Sache . da kam aber die gleiche Meldung.
Und alle Win 10 Versionen sind 21H2.
Hans-Peter

Gehe im Menü mal bitte auf Extras - Sendestatus. Was wird hier angezeigt bzw. kommen hier weitere Fehlermeldungen?

Da kommt folgendes:

Und der entsprechende Text in der Fehlermeldung:

Lexware Fehler-Report Lexware Ausnahmebehandlung
25.06.2022 11:53:54

FM004a0115

Fehler beim Aufruf des Sendestatusdialogs

— Technischer REPORT —
Es folgt eine technische Detailbeschreibung zur aktuellen Programmsituation. Sie wird für die technische Analyse der Situation benötigt:

Informationen zum Auftreten des Fehlers:
[sendestatusmanager.cpp] SendestatusManager::ShowSendestatusDialog
Zeile 129
Eine externe Komponente hat eine Ausnahme ausgelöst.

Stack Trace: bei _CxxThrowException(Void* , _s__ThrowInfo* )
bei LXHandleException.Throw(Exception ex, Object errorEnum)
bei Haufe.Loge.Elster.Lsta.CLstaManagerBase.HasDueLstas(CLstaManagerBase* )
bei SendeStatus.GetSendStatus(ReportType reportType)
bei Hmg.Loge.UI.SendestatusDialog.SendestatusPage.ProcessStatusResults(ReportType reportType)
bei Hmg.Loge.UI.SendestatusDialog.SendestatusPage.SetInitialStateOfDialogItems()
bei Hmg.Loge.UI.SendestatusDialog.SendestatusPage.InitLayout()
bei System.Windows.Forms.Control.ControlCollection.Add(Control value)
bei Lexware.WizardFramework.WizardForm.Insert(Int32 positionAt, NavigationBarItem navigationBarItem, WizardPageBase page)
bei Lexware.WizardFramework.WizardForm.Add(NavigationBarItem navigationBarItem, WizardPageBase page)
bei Lexware.WizardFramework.WizardForm.Add(String navigationItemText, WizardPageBase page)
bei Hmg.Loge.UI.SendestatusDialog.SendestatusDialog…ctor(ISendestatus iSendeStatus, Boolean isFromMoWe, Object infoProvider)
bei SendestatusManager.ShowSendestatusDialog(SendestatusManager* , Boolean bIsFromMoWe)

— Informationen zur Anwendung —
Framework - Lohn+Gehalt
Materialnummer: 09018
Versionsnummer: 22.50
Installationsart: Client
SystemId:
Components: 09170:22.03;09171:22.05;09172:22.50;09094:22.05
ApplicationNr: 09172
PlusVersion: 0
UpdateVersion: 0
OfficeMode: 0
ProVersion: 1
PremiumVersion: 0
DemoVersion: 0

Da Lohn und Gehalt ja zuletzt im Okt. 2013 genutzt wurde sind natürlich die damals vorhanden Programme Dakota, SV.NET, ITSG usw nicht mehr installiert und die dafür benötigten Zertifikate usw nicht mehr vorhanden.
Kann dies mit ein Grund dafür sein?
Hans-Peter

Fehlen da noch notwendige Angaben zu meiner Antwort von vor 3 Tagen?
Hans-Peter