fairuse.xml

Hallo und Guten Morgen,
ich hatte gestern einen Server-Stillstand(Absturz). Heute ließ sich der Rechner normal starten. Alle Programme funktionnieren auch im Netzwerk außer Lexware financiell office premiun handwerk. Hier kommt beim starten die Fehlermeldung „Fehler beim Öffnen der Datei fairuse.xml“. Nach „googeln“ fand ich den Hinweis, alte fairuse-datei umbenennen und über die Installations-CD eine Reparatur durchführen, dann wird eine neue geschrieben. Hat er auch gemacht, nur leider kommt die Fehlermeldung immer noch und das Programm startet nicht.
Der Absturz erfolgte während der normalen Arbeit und der Server ist noch nicht mal 2 Jahre alt. :imp:
Hat jemand eine Idee ohne Neuinstallation?
Vielen Dank schon mal.

Hallo rockon49,

Du bist entsprechend dieser Anleitung https://www.lexware.de/support/faq/produkt/handwerk-premium/2016-v16-02/faq-beitrag/fehler-beim-oeffnen-der-datei-fairuse-xml-unbekannter-fehler/ vorgegangen?

Die fairuse.xml.lock Datei ist auch umbenannt?

Hallo,
ich habe das Problem zwischenzeitlich wie folgt gelöst, da die Umbenennung keinen Erfolg gebracht hatte und Hinweise in anderen Foren auch diese Vorgehensweise empfahlen:

  1. Deinstallation der Clients mit Deinstallation aller Lexwareprogramme auf den Arbeitsplatzrechnern
  2. Serverdeinstallation aller Lexwareprogramme
  3. Neuinstallation Lexware auf Server
  4. Rücksicherung
  5. Client-Installation auf Arbeitsplatzrechnern
  6. Dakota und Elstam im laufenden Betrieb eingerichtet

Hallo rockon49,

danke für Deine Rückmeldung und auch, dass Du Deinen Lösungsweg hier mitteilst. :slight_smile:

Freut mich, dass es so funktioniert hat.