Auftrag kann nicht per email versendet werden

Hallo Team,
Aufträge, die ich als pdf in Auftrag und Faktura vorliegen habe, möchte ich mit rechter Maustaste,
Auftrag per email versenden
Auswahl des Formulars
Lexware bestätigt mit …Drucken…
Das Fenster für email versand erscheint mit e-mail adresse, Betreff, Text und Anhang.
[Senden]
Meldung: ! Nachricht konnte nicht versendet werden
Früher kam die Frage , dass der Zugang zu Outlook bestätigt werden soll.
Dieses Menü erscheint nicht mehr.

Ich nutze Outlook als mailclient
Windows 10
Outlook 2013

Was kann ich tun?

Vielen Dank
Grüße
TschimmHook

Hallo TschimmHook,

herzlich Willkommen in der Community. :slight_smile:

Bitte dazu diesen Artikel http://lex-blog.de/2016/01/19/e-mail-versand-lexware-funktioniert-nicht-lxmailcom/ anschauen und die dortigen Schritte durchführen.

Klappt im Anschluss wieder alles?

Hallo liebes Support Team,

wir haben die Lxmailcomsrv gemäß Ihrem Vorschlag ausgeführt.
Es hat sich leider nichts geändert.

Mit freundlichem Gruß
Thomas TSchimmel
TschimmHook

Hast Du cmd auch wirklich als Administrator gestartet wie beschrieben?

Hallo Support,

ich habe das Selbe Problem, auch bei mir lassen sich die Aufträge nicht mehr per Email versenden.
Ich habe die beschriebenen Schritte durchgeführt, leider hatte das keinen Erfolg.
(Ich habe auch die CMD als Admin ausgeführt)

Als Mailprogramm nutze ich Outlook 2016

Hallo Zusammen,

nachdem ich mich jetzt auch knapp einen Tag mit diesem Problem herumgeschlagen habe, hier meine Lösung:

In der Kombination Windows 10 und Office/Outlook 2013 oder 2016 scheint ein benötigter Registrykey nicht gesetzt zu werden. Es fehlt ein Eintrag für die MAPI-Schnittstelle. Nachdem ich diesen Key manuell eingetragen habe, funktioniert der Versand wie gewohnt. Das klappte bei mir bei verschiedenen W10/Office Kombinationen. Das ganze ist übrigens kein Lexware Problem sondern ein Microsoft Feature/Bug. :smiley:

Zu Fehlerbehebung müsst ihr im Registry Pfad

*HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows Messaging Subsystem
*

den dWord Eintrag MAPI eintragen und den Wert 1 zuweisen.

Es sollte dann so aussehen wie in der angehängten Grafik.

Viel Erfolg
Uwe

1 „Gefällt mir“

Danke Uwe für Deinen Lösungweg und herzlich Willkommen in der Community. :slight_smile:

Von meiner Stelle noch der Hinweis: Arbeiten in der Registry sollen nur ausgeführt werden, wenn man weiss was man da tut. Ansonsten Fachleute ranlassen.

Hallo… leider haben alle tipps oben nichts gebracht.

Seit dem „Fall Creators-Update“ von Windows 10 gibt es keine klaren Einstellungen mehr für die Standard-E-Mail-App. Alles wurde Windows 10 typisch „glattgebügelt“. Selbst wenn Thunderbird jetzt in sämtlichen Dialogen als Standard definiert ist, erhalte ich von Lexware Premium beim versenden einer Nachricht die Meldung „Nachricht konnte nicht versendet werden“.

Was tun :question: Die Meldung kommt derart spontan, beim klicken auf den Senden-Knopf, dass unmöglich bereits Dateisystemvorgänge, wie das laden eines E-Mail-Programms wie Thunderbird, losgetreten werden.
PS: Mein Windows ist komplett frisch installiert und auf dem neuesten Update-Stand. Thunderbird neueste version 52.5.2.
Lexware natürlich auch.

Hallo MADhase,

herzlich Willkommen in der Community. :slight_smile:

Schau mal hier: http://lex-blog.de/2018/01/19/mail-versand-lexware-nachricht-konnte-nicht-gesendet-werden/

Hilft davon etwas?

Hallo ich habe das gleiche Problem an allen Clients. Alle Geräte wurden frisch installiert mit Windows 10 sowie aller verfügbaren Windows 10 Updates. Aus jeder Anwendung heraus funktioniert die MAPI Schnittstelle von Outlook oder auch testweise Thunderbird. Außer bei Lexware. Sowie man z.B. eine Rechnung per Mail versenden möchte. Erscheint sofort die Meldung „E-Mail konnte nicht versendet werden“.

Alle Tipps aus dem Lex-Blog habe ich umgesetzt. MAPI Schnittstelle repariert etc.

Hat noch jemand eine Idee?

Hallo marco-k,

auch den Punkt mit dem Eintrag in der Registry?