1 Konto von 5 = Kein Umsatzabruf möglich - Fehler 9800 + 9110 + 9010?

Moin,
habe nun endlich mein HBCI-Abruf auf Chip-Tan umgestellt, da die Sparkasse HBCI eingestellt hat.
Wir haben 5 Konten bei der Sparkasse und bei 4 Konten hat es reibungslos funktioniert, ausser bei einem Konto gibt es Probleme.

  1. Bankingkontakt Synchronisiert = Alles geklappt und alle 5 Konten werden angezeigt
  2. 4 Konten konnten ohne Probleme über „Zugangsart ändern“ angepasst werden
  3. Bei 4 Konten können ohne Probleme „Kontoauszüge + Umsätze + Kontostand“ abgerufen werden.
  4. Jedoch bei dem 5. Konto kann ich NUR den Kontostand abholen
  5. Wenn ich die Kontoumsätze oder die Kontoauszüge abrufen möchte, dann gibt es folgende Fehlermeldung:

Vorgang: Verbindungsdaten prüfen
Ergebnis: Verbindung zur Bank hergestellt
Vorgang: Abholung elektronischer Kontoauszüge
Ergebnis: Fehler bei der Verarbeitung
Vorgang teilweise fehlerhaft (siehe Protokoll)

Protokoll:
Prüfen der PIN: gespeicherter Wert wird verwendet.
Kontakt mit BLZ 21051275 und Benutzerkennung xxx wurde gefunden und ist synchronisiert.
Verbindung zur Bank hergestellt
Abholen Elektronische Kontoauszüge für Konto 123456789
Dialog abgebrochen (9800); Ungültige Auftragsnachricht: Unbekannter Aufbau. (9110); Auftrag wegen genereller Fehler in Auftragsnachricht nicht verarbeitet. (9010)

Ich habe auch noch mal mit der Bank telefoniert und die sagen, dass dort keine Fehlermeldung ankommt und dieses Konto genauso eingerichtet /freigegeben ist wie alle anderen auch.

Ich habe nun auch noch mal ein neues Konto im Finanzmanager angelegt und dann dieses mit dem Bankkonto verknüpft, um auszuzschliessen, dass die „alte Datenstruktur“ eventuell das Problem ist.
Jedoch ergibt es 100% selbes Problem. Den Kontostand kann ich abrufen, aber bei „den Kontoumsätzen oder Kontoauszügen“ erhalte ich selbe Fehlermeldung?!?

Version die ich nutze:
Finanzmanager Deluxe 2021
Version 28.27

Online Banking: DDBAC.Net.Dll [5.8.90.0]

Mein letzter Konto-Abruf war am 30.12.2021, da zum 01.01.22 die Sparkasse das HBCI-Banking eingestellt hat und ich auf Chip-Tan umsteigen musste, dies aber nun erst wieder eingerichtet habe.
Aber auch das betrifft ja alle 5 Konten in selber Weise, da auch alle vorher per HBCI abgerufen wurden und selben Datenstatus bis zum 30.12.21 hatten. Somit 5 Konten, wovon 4 reibungslos funktionieren und nur dieses eine nicht möchte.

Hat jemand eine Idee, woran es liegen kann?
Ideen gerne vor.
Schon mal DANKE für die Hilfe.

Gruß Andreas

Nun habe ich mal probiert eine Überweisung zu tätigen. Dabei ist mir nun folgendes Aufgefallen:
Als ich die Überweisung speichern wollte, hat er über eine „nicht korrekte BIC“ gemeckert. Und dann habe ich gesehen, dass die BIC meines Problemkontos um eine stelle zu kurz war. Anstatt NOLADE21BOR, stand oben rechts nur NOLADE21BO

Daraufhin bin ich alle Einstellungen durchgegangen und tatsächlich war nur NOLADE21BO unter „Konto bearbeiten“ zu finden.
Habe dies nun wieder geändert und auch das Konto noch mal neu syncronisiert und mit dem Konto neu verknüpft.
Bin alle Einstellungen durchgegangen und nun ist überall NOLADE21BOR zu sehen.

ABER, wenn ich nun die Überweisung an die Bank übertragen möchte, dann kommt nun folgende Fehlermeldung:

Vorgänge teilweise fehlerhaft (siehe Protokoll)

Protokoll:
Prüfen der PIN gespeicherter Wert wird angewendet.
Kontakt mit BLZ 21051275 und Benutzerkennung xxx wurde gefunden und ist synchronisiert.
Verbindung zur Bank hergestellt.

Senden Einzelüberweisung für Konto 123456789
1 Überweisung an Ihre Bank geschickt.
Das Element ‚urn:iso:std:iso:20022:tech:xsd:pain.001.001.03:BIC‘ ist ungültig - Der Wert ‚NOLADE21BO‘ ist gemäß Datentyp ‚urn:iso:std:iso:20022:tech:xsd:pain.001.001.03:BICIdentifier‘ ungültig – Pattern-Einschränkung ist fehlgeschlagen…

Also auch hier wird das fehlende R in NOLADE21BOR bemängelt!

Hat dazu einer Idee wo da der Fehler liegen kann und wie das behoben werden kann?!?

Danke

Moin,
habe die Ursache nun finden können:
Es war die BIC im Banking-Kontakt falsch.

Einstellungen / Banking Kontakte/ Kontakt auswählen / Bearbeiten / Konten verwalten / Konto auswählen / Ändern

Dort war ein Leerschritt vor der BIC und damit wurde der letzte Buschstabe der BIC gestrichen.
Ich vermute mal, dass ich bei meinem Ausprobieren zuvor diesen Fehler selbst eingebaut habe und irgendwie in dem Menü mal gelandet bin :frowning:

Na dann allen weiter viel Erfolg
Gruß Andreas

1 „Gefällt mir“

Dieses Thema wurde automatisch 2 Tage nach der letzten Antwort geschlossen. Es sind keine neuen Antworten mehr erlaubt.