Fragezeichen anstelle von Sonderzeichen in Mails

Hier ist Platz für Themen rund um Lexware Programme faktura+auftrag, handwerk plus und warenwirtschaft.

Moderator: Steve Rückwardt

ITObi
lex-forum "Frischling"

Beiträge: 1
Registriert: Do 2. Nov 2017, 12:10
Lexware-Software: Warenwirtschaft Premium

Fragezeichen anstelle von Sonderzeichen in Mails

Beitragvon ITObi » Do 2. Nov 2017, 12:50

Guten Tag,

Wir haben folgendes Konstrukt bei Kunden: 4 Macs als Clients mit Win 10 als VM.
1 Mac Mini als Server, ebenfalls mit VM von Win 10, welche als Lexware-Server dient.
Auf allen Mac-VMs der Clients ist Outlook 2016 aus einem Office365-Abo installiert. Darüber werden die Angebote verschickt, was auch bei 3 Clients wunderbar funktioniert.

Jedoch bei dem letzten Client kommt es zu dem merkwürdigen Problem, dass alle Umlaute sowie das "ß" durch Fragezeichen ersetzt werden beim Empfänger. Im Ordner für gesendete Elemente sieht das ganze völlig normal aus.

Wir haben schon die Kodierung in Outlook umgestellt auf UTF-8 und auch auf Westlich, aber beides hat nicht geholfen. Ich habe auch durch die Eigenrecherche nichts finden können was mir weitergeholfen hat.

Neuinstallation von Office ist gerade in Arbeit.

Wenn noch Fragen dazu sind, gerne an mich, bin für jede Hilfe dankbar, in die Maschine ist schon genug Zeit geflossen.

Danke schonmal im Voraus

Benutzeravatar
Steve Rückwardt
Administrator / Community Manager

Beiträge: 5247
Registriert: Di 27. Mai 2014, 18:33
Lexware-Software: siehe Signatur
Wohnort: Leipzig
Hat sich bedankt: 402 Mal
Danksagung erhalten: 490 Mal
Kontaktdaten:

Re: Fragezeichen anstelle von Sonderzeichen in Mails

Beitragvon Steve Rückwardt » Sa 4. Nov 2017, 00:14

Hallo ITObi,

herzlich Willkommen in der Community. :)
ITObi hat geschrieben:Wir haben schon die Kodierung in Outlook umgestellt auf UTF-8 und auch auf Westlich, aber beides hat nicht geholfen. Ich habe auch durch die Eigenrecherche nichts finden können was mir weitergeholfen hat.
Was ist denn bei diesem einem Client anders, wie bei den anderen? Wenn Du Dich mit einem anderen Benutzer an der VM anmeldest, bleibt es bei dem Phänomen?
Beste Grüsse

Steve
lex-forum Team
_____________________________________________________________________________
genutzte Software: fo premium 2017 | FinanzManager 2018 | fo plus 2017
Win 7 Pro, i5 3.2GHz, 32GB RAM, SSD

Forenregeln | Feedback | Tipps für Foreneinträge | +++ Deine Unterstützung hilft uns +++


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 7 Gäste