Seite 1 von 3

Lexware -> DateV Export Sachnummernlänge passt nicht

Verfasst: Mi 13. Aug 2014, 09:15
von eislecke
Hallo Steve,

hier nun der passende Forumeintrag. :)

Unter Extras – Optionen – Allgemein finde ich keine Möglichkeit, die Länge zu ändern.

Die Fehlermeldung vom DateV lautet:
“Die im Versionssatz enthaltene Angabe zur Sachkontenlänge der Erfassung stimmt nicht mit der Sachkontolänge des ausgewählten Mandaten überein. Die geschlüsselte Länge der Sachkonten lautet: 4
Die erfasst Länge der Sachkonten lautet: 5″

Bin da grad am verzweifeln. :(

Re: Lexware -> DateV Export Sachnummernlänge passt nicht

Verfasst: Mi 13. Aug 2014, 09:23
von Steve Rückwardt
Hallo Christian,

danke, fürs "rüberswitchen". :) Für andere Forenleser zur Info: der Dialog begann im Blog.

Also die Meldung, welche Du zitierst, kommt vom Datev beim Import Deiner Daten, ja? Warum stellt denn Dein Steuerbüro dann nicht den Mandanten (also Dich) auf 5stellig um? Dies wäre meiner Ansicht nach, der sinnvollere Weg.

Bzgl. der Umstellung in Lexware findest Du im Anhang einen Screenshot, welche diese Option etwas verdeutlicht. Kannst Du diese nun finden?

Re: Lexware -> DateV Export Sachnummernlänge passt nicht

Verfasst: Mi 13. Aug 2014, 09:40
von eislecke
Eine solche Option finde ich bei mir gar nicht. :(

Re: Lexware -> DateV Export Sachnummernlänge passt nicht

Verfasst: Mi 13. Aug 2014, 09:49
von Steve Rückwardt
Ah, mein Fehler. Du nutzt ja Version 2012 laut Blogkommentar. Hatte ich nicht mehr bedacht.

Dann schau mal, ob Du in den Firmeneinstellungen (Bearbeiten - Firma) dazu etwas findest? Kann das bei den alten Versionen leider nur schwer aus dem Kopf sagen. :(

Re: Lexware -> DateV Export Sachnummernlänge passt nicht

Verfasst: Mi 13. Aug 2014, 09:55
von eislecke
Und genau da bekomme ich eine Fehlermeldung "Die Kontennummernlänge darf nicht kleiner als 5 sein"
Echt komisch. :/